-60% OFF ON Amelia’s birthday

Grab Amelia
Grab Amelia

Upgrade des Amelia WordPress Booking Plugins von der kostenlosen Lite auf die
Vollversion

Wenn Sie die kostenlose Amelia-Version (Lite) vor dem Kauf der Vollversion verwendet haben, müssen Sie mehrere Schritte ausführen, um sie zu aktualisieren und alle Funktionen zu nutzen.

Upgrade vom kostenlosen Lite auf die Vollversion

Der Upgrade-Prozess von der kostenlosen Lite-Version unterscheidet sich geringfügig vom regulären Plugin-Update und kann nicht über die Seite Aktivierungseinstellungen oder auf andere Weise automatisch durchgeführt werden. Führen Sie die folgenden Schritte aus, um auf die Vollversion zu aktualisieren:

  1. Deaktivieren / löschen Sie die kostenlose Lite-Version, die Sie zuvor verwendet haben (alle Ihre Einstellungen und Daten bleiben erhalten, machen Sie sich keine Sorgen).
  2. Suchen Sie die heruntergeladene ZIP-Datei mit dem Plugin (der Download ist sofort im Browser nach Abschluss der Kaufabwicklung und in den beim Kauf gesendeten E-Mails verfügbar). Wenn Sie die Datei noch nicht heruntergeladen haben, gehen Sie in unseren Shop, melden Sie sich mit den Anmeldeinformationen an, die Sie beim Kauf des Plugins per E-Mail erhalten haben, navigieren Sie zu Purchases / Amelia und laden Sie sie von dort herunter.
  3. Zugriff auf Plugins in Ihrem Dashboard,
  4. Klicken Sie oben links auf “Neu hinzufügen”.
  5. Ein neues Fenster wird angezeigt und Sie sehen “Upload Plugin” – wieder oben links.
  6. Klicken Sie auf “Datei auswählen” und wählen Sie die zuvor heruntergeladene Datei “ameliabooking.zip” aus.
  7. Klicken Sie auf “Jetzt installieren” und das Plugin wird automatisch installiert.

Sie erhalten eine Benachrichtigung, dass das Plugin erfolgreich installiert wurde, und Sie können im selben Fenster auf “Aktivieren” klicken, um das Plugin zu aktivieren. Natürlich können Sie einfach zum Abschnitt Plugins in Ihrem Dashboard navigieren und Amelia aus der Liste aktivieren.

Bitte beachten Sie, dass unser Plugin ungefähr 7 MB groß ist. Wenn das Upload-Limit als niedriger definiert ist, wird möglicherweise die Meldung “Der Link, dem Sie gefolgt sind, ist abgelaufen” angezeigt. Wenn Sie diese Meldung sehen und das Plugin nicht über die WordPress-Plugins-Seite hochladen können, müssen Sie wahrscheinlich Folgendes erhöhen:

  • upload_max_file size,
  • post_max_size,
  • max_execution_time

Sie sollten in der Lage sein, diese Werte in Ihrer php.ini-Datei oder in Ihrem Hosting- Panel zu finden. Wenn Sie es selbst nicht finden können, bitten Sie Ihren Hosting- Anbieter, es bereitzustellen.